administration mode
Pssst...Ferdy is the creator of JungleDragon, an awesome wildlife community. Visit JungleDragon

 

Sending your laptop sound over HDMI »

FERDY CHRISTANT - JAN 15, 2008 (08:34:14 PM)

Forgive me for being a noob, but I was quite surprised to find out that after connecting my laptop to our TV by HDMI, the TV would display the picture, but not play the sound. Since HDMI carries both the video and audio signal, I expected this to work automatically. I was wrong. The solution is to explicitly set the audio output of the laptop to SPDIF:

...and reset this setting once you disconnect HDMI. With this working, the sound now also plays on our surround set, the Philips HTS8100. The result is superb, especially since I can know use my laptop as a HD player.

While I'm at it, here's another beginner tip for Full HD TV owners. When  you try to project your laptop's screen onto your TV and notice that part of the desktop is cut off, don't panic. The problem is that most laptops have a screen ratio of 16:10 instead of the 16:9 that your TV probably uses. The solution differs per TV, but on my TV (Philips Aurea) all I had to do is to set the input type of the port that I use for HDMI to "PC". The TV knows how to do the rest and display the laptop screen as a perfect fit. 

Comments: 100
Reviews: 20
Average rating: rating
Highest rating: 5
Lowest rating: 4

COMMENT: DUG emailrating

FEB 1, 2008 - 02:30:42 AM

comment » I'll give the HDMI workaround a try with my HP dv6000 / dv6700 and NVIDIA GeForce 8400M and let you know. Thanks for the post! «

COMMENT: DAVE rating

APR 9, 2008 - 08:35:00 PM

comment » I'm surprised this isn't posted anywhere else- I found this through google. Thanks! «

COMMENT: FRISSON email

MAY 2, 2008 - 03:44:53 AM

comment » awesome, thank you for pointing this out, worked for me. «

COMMENT: CHRISTOPHER

MAY 9, 2008 - 09:38:52 PM

comment » Ferdy: The solution differs per TV, but on my TV (Philips Aurea) all I had to do is to set the input type of the port that I use for HDMI to "PC". The TV knows how to do the rest and display the laptop screen as a perfect fit.

Christopher: The solution you gave above -- was this a setting on your TV or PC? Also, can you give the specs on your TV? 1080p? DLP? «

COMMENT: FERDY

MAY 10, 2008 - 08:21:30 AM

comment » Christopher, the solution is a TV setting. The TV has a range of inputs and per input you can set which device you have connected to it. By setting it to PC, the TV is smart enough to fix the problem itself.

The Aurea is 1080P. «

COMMENT: MARTIN rating

JUN 1, 2008 - 22:23:37

comment » thanks for the advice «

COMMENT: MAX email

JUN 6, 2008 - 06:50:17 AM

comment » Thanks a Million ! You saved me 50$ for getting new set of speakers. Since I am using my 37 inch as a monitor and you made me use the speakers of my tv as the deafult.

I linked it to my HPdv6000 laptop also .It works awesome.

Thanks Again ! «

COMMENT: JIM rating

JUL 29, 2008 - 04:40:48 PM

comment » 30 «

COMMENT: AMIT CHOPRA email

SEP 12, 2008 - 10:50:38 PM

comment » Hi ,

I have a 52 inch Philips 1080p and an Asus laptop. I have tried to connect the 2 over HDMI , My laptops Nvidia control panel detects the TV and configures the Laptop, but my TV continues to show no input source message and blue screen. Can any please help with this problem.

I cannot find a way of changing the HDMI input settings to PC on my TV either!

any help will be greatly appreciated.

Thanks

Amit «

COMMENT: MATT email

OCT 11, 2008 - 09:48:36 PM

comment » Do you guys know how to change the sound back to your pc speakers? It seems to be stuck on the HDMI output even if I disable it and

enable "speakers and dual head phones". «

COMMENT: ALI

OCT 19, 2008 - 08:37:52 PM

comment » Matt,

You should try clicking on the Test tab once you open the sound menu and enable the speakers. I had to do the test when switching to the TV. «

COMMENT: SEAN rating

NOV 10, 2008 - 06:45:47 AM

comment » Thanks a lot! I was beginning to think that there was something wrong with my cable. Nice work! «

COMMENT: ANTHONY

NOV 24, 2008 - 09:40:37 PM

comment » This helped a lot, thanks! «

COMMENT: NIGEL email

DEC 1, 2008 - 03:43:22

comment » Hi thanks for solving one prob of not being able to see task bar when connected by HDMI but im still missing about half an icons width on the left of screen. any ideas ?

Thanks again. «

COMMENT: ALEXX

JAN 2, 2009 - 07:57:10 PM

comment » Hello, thanks for the advice but, i STILL have the same problem. I'm using MSI GX600 laptop with hdmi out, using hdmi-hdmi cable connecting to Sony Bravia 1080p... still no sound even when digital output is set! plss help anybody 03 «

COMMENT: ALEXX email

JAN 2, 2009 - 08:01:04 PM

comment » forgot to leave my mail feel free to give thank you in advance «

COMMENT: JJ emailrating

JAN 4, 2009 - 01:08:05 PM

comment » Thank you! «

COMMENT: SIMON email

JAN 8, 2009 - 21:47:10

comment » Hello,

I have a similar issue with my TV, samsung LE32R41BD, cutting off about 1cm all the way round, I am connecting via HMDI.

I don't seem to have any option to change the ratio of TV when its on HDMI input, does anyone have any ideas?????

thanks «

COMMENT: SIMON

JAN 8, 2009 - 21:49:14

comment » Sorry forgot to say my laptop is dv6000 «

COMMENT: AURELIAN emailrating

JAN 10, 2009 - 01:37:29 PM

comment » Hi it is working perfect. thanks for the tips. «

COMMENT: SHANE rating

JAN 15, 2009 - 23:46:01

comment » Thanks a mil 18 «

COMMENT: KYLE

JAN 22, 2009 - 05:09:12 PM

comment » When i play HD/Blu ray movies on my computer the motion of the picture is smooth. however, when i use the HDMI and connect to my Vizio 720p tv the image becomes jumpy and unsmooth. Is there a reason for this or a way to fix this? «

COMMENT: KYLE

JAN 22, 2009 - 05:10:00 PM

comment » And my laptop is a Dell inspiron 1526 «

COMMENT: FIN

JAN 26, 2009 - 11:01:58 AM

comment » Hi,

I connect a Sony Vaio FW11S laptop to Sony 46W4500 LCD TV via HDMI. I sound is passed to the TV, but only stereo, not surround. In Control Panel -> Sound, I select HDMI as the sound output, but in Configure I can only select Stereo.

Any advice is appreciated. I searched quite a lot for a solution, and it seems that many have similar problem, but coulnd't find any advice.

Thanks,

Fin «

COMMENT: ALEX

FEB 17, 2009 - 06:55:06 AM

comment » How to set audio output to SPDIF? all I can think of is to right-click and set it as Defaulth device but it still comes on the laptop «

COMMENT: ALEX

FEB 17, 2009 - 06:57:15 AM

comment » I also tried disabling the "Speakers" which are supposedly used by the laptop...still comes out of the laptop! «

COMMENT: ALEX

FEB 17, 2009 - 07:06:11 AM

comment » Hm...when I wath trailers from quicktime apple the sounds comes out of my laptop but when playing video games it comes out on tv....hmmm «

COMMENT: ALEX

FEB 17, 2009 - 07:23:07 AM

comment » I was doing something wrong. maybe I had to press ok to close the sound menu and/or re-upload the movie....haha got it...thanks... «

COMMENT: ALEX (AS WELL) email

FEB 28, 2009 - 06:06:46 AM

comment » I am having the same exact problem as above. I am running an Asus with Vista and click on the same icon as in the picture and as described, but the audio still comes from the laptop. «

COMMENT: ADAM rating

MAR 26, 2009 - 09:03:58

comment » thanks «

COMMENT: TATHA emailrating

MAR 26, 2009 - 03:16:53 PM

comment » Great! Thanks for the tip! Gonna try it today! You definitely saved me quite a bit of time!!! 30 «

COMMENT: JANKO email

APR 25, 2009 - 23:03:24

comment » thanks allot !!!! «

COMMENT: AKO

MAY 14, 2009 - 03:59:22 AM

comment » Thank you SO MUCH! You were MUCH MUCH more helpful than the techs at hp.com ^_^ «

COMMENT: IAN email

MAY 18, 2009 - 03:27:15 PM

comment » Thank you very much!!! I was just about to go out and get a DVD player for a room, because I couldnt figure out the sound bit for my HDMI laptop. I searched around before but didnt see this tip. Purchase averted, for now, until I have the dough for a Blueray!! «

COMMENT: SREE

MAY 27, 2009 - 10:23:09 PM

comment » Hi

my laptop is hp pavilon dv6000 and i connected hdmi to my sony bravia tv...where we can watch the perfect video but there is no audio can hear...could you plz help me out how to solve this problem «

COMMENT: FERDY

MAY 28, 2009 - 08:50:38 AM

comment » Sree, did you follow the instructions in the blog post above? «

COMMENT: ROISIN KIRBY-SMITH email

JUN 7, 2009 - 14:52:07

comment » Hi I have the same issue with the audio going to the TV with the HDMI

- I have an HP Pavilion dv2500 Vista 32 Bit

- See video but no sound

- Have the same conexant High Def Sound card with updated driver

- I selected the SPDIF device for out put and when tested the bar on the right say that sound is being out putted but nothing heared

- Played Xbox 360 with same cable / TV and the video and sound came through perfectly

- Have tried HP Support with no results

- The sound works on the laptop when selected

Any advice anyone would be great 03 «

COMMENT: UMANG rating

JUN 8, 2009 - 12:52:34 PM

comment » Dude1 You are awesome.

Got the audio but I am still unclear about the aspect ratio. I have a LG 42" HDTV. I didnt understant the "PC" input stuff!

Could you help? «

COMMENT: CONSTANTINA

JUL 12, 2009 - 02:42:47 AM

comment » Thanks so so much for the help!!! I was on hold with HP for 30min and they still couldn't figure out the solution. For those who have windows vista you should set realtec digital output as your default device and then switch back to the speakers when you disconnect the HDMI cable. 15 «

COMMENT: ZERO rating

JUL 22, 2009 - 05:38:10 AM

comment » Great frakk'n article. answered both of my issues. got everything working wonderful. now i will keep my TV. Thanks again «

COMMENT: SUJA

AUG 8, 2009 - 06:21:24 AM

comment » 12 «

COMMENT: POLAND rating

AUG 18, 2009 - 07:57:08 PM

comment » Great. Thank you for the info. Now I can connect my Dell laptop to my tv. 10 «

COMMENT: AVERAGE JOE homepagerating

OCT 5, 2009 - 14:46:09

comment » Looks good, will try it tonight.

If you are having problem with the screen size if you scroll through the adjust options (16:9, 4:3 etc.) you should find a scan or auto which will make it the correct size. «

COMMENT: BRAD email

OCT 31, 2009 - 08:28:23 PM

comment » BETTER solution:

Rather than setting TV setting to "PC", where that would distort the picture to fit the screen:

Change your desktop resolution to an output ratio that fits your TV (1920x1080 for 1080i or 1080p)

As for the HDMI audio, I'm having problems getting the 5.1 audio to work. Its going HDMI directly to an awesoem reciever (Pioneer Elite), yet when i play videos formatted with AC3 5.1 audio, it's only sending stereo channels. I thought to try the Sound settings, where i can tell Windows my speaker setup (laptop speakers, stereo, 5.1, etc) I select 5.1, but it doesn't seem to do the trick.

Anyone have any experience with software to get the SPDIF right?

Maybe its the player....I'm using VLC, which is probably the best video player, but I've read in other forums that it cannot play the audio for surround sound correctly (even though it says it can, and has the options for it)

Anyone with experience in these matters, it would probably be a great help since there is not a lot of info on the net about this! «

COMMENT: SHASH emailhomepage

NOV 8, 2009 - 14:52:05

comment » Hi, been trying trying everything to get the sound working when connecting my laptop to my Lcd tv via the hdmi cable (picture is fine).

did what u you suggested ferdy my man & it worked.

your superman , spiderman & batman all rolled into one ..... your a real hero.

you saved me . THANKS A MILLION «

COMMENT: DENISE email

DEC 10, 2009 - 04:04:14 AM

comment » I know this is an older blog but I figud it was worth a try. I have an HP Pavilion Entertainment PC and a westinghouse Television. I connected the two with my hdmi ccable and it worked great. The sound worked on the TV when I was playing things on it and on the computer when I was using the computer. Then it stopped working. I tried resetting my computer. I've been playing with the sound control panel and I still haven't been able to figure it out. I'm not very tech savy. Help 03 «

COMMENT: VANETTA email

DEC 18, 2009 - 03:42:45 AM

comment » @Denise Dec 10, 2009. I had the exact same problem. I haven't found a resolution yet, except to manually change it back and forth. What a pain. I am sure that some setting has changed but I haven't been able to figure it out yet. If you find out something please repost. «

COMMENT: SUBWAYS

JAN 28, 2010 - 16:44:57

comment » Hey all, I have an HP EliteBook 8730w with a QuadroFX gfx card. The nVidea app has the function to adjust the screen size, so you just shrink the pic on the tv. do it once only and thats that, also no quality loss.

I have a problem with audio on some avi's where it plays fine on the laptop but screeches (literally) when on the LCD. Any Ideas?

TV is a Sinotec 47" Full HD «

COMMENT: BO STAUFFER email

MAR 12, 2010 - 02:28:25 AM

comment » Took the advice a while back and my sound/video worked great. After some windows updates I lost my sound. I'm at my wit's end. I also have the conexant spdif sound interface. When I go to the properties General tab. I see the Jack Information as a Rear Panel Optical Jack. My jack is on the side and it's an HDMI jack. I have a gateway nv54. «

COMMENT: GENESIS email

MAR 31, 2010 - 09:10:17 PM

comment » Guys, I tried setting my sound to SDIF interface with my tv and still no sound on my tv speakers ....dont know what to do now..any suggestions? «

COMMENT: JULIO CERON. email

APR 10, 2010 - 06:46:29 PM

comment » My Laptop HP worked great but recently I can't get the audio to work over HDMI. I made the HDMI default in Audio setting s and still no sound. My wifes laptop works. Could it have been a windows update that caused it to stop working? I tried to go system restore but no luck. Please help its driving me crazy.

My laptops audio does work on laptop speaker not via HDMI. «

COMMENT: FERDY

APR 11, 2010 - 10:21:36

comment » @Julio,

I have had the same problem since upgrading to Windows 7. There is no updated driver for my particular setup so I'm stuck. «

COMMENT: ANNOYED

APR 21, 2010 - 22:07:43

comment » I too used to be able to get audio out to my TV over HDMI. I suspect that an automatic upgrade from either HP or Microsoft has caused it to stop working but I can't say exactly when that might have been. 16 «

COMMENT: ROB email

MAY 4, 2010 - 10:14:51

comment » Just tried to connect via HDMI to my LCD HD TV running Windows 7. Picture set up is great but no audio...actually I tried via the same method when running VIsta and no audio either.

It is not the audio set up as I have defaulted to the correct settings and an friend has suggested trying another HDMI cable, I am gonna give it a try and will post if it works. Just a little concerned about the apparent lack of Windows 7 support for audio over HDMI!

04 «

COMMENT: KUMAR

MAY 24, 2010 - 09:56:19 PM

comment » After reading this forum, it sounds like, same trick worked for some and did not work for other. And for some if worked one time and did not work another time, as if it has mind of its own. I was surprise to see no one mentioned a the word DTCP (Digital Transmission Content Protection) which is a big thing in HDMI standard. It sounds like, your playback capability depends on what you are planing and if that, movie, music, album etc etc is protected by DTCP, wo won't hear/see a thing, if its not an original copy. So, for some people, where sounds worked in one occasion and did not in another, it could be the media that you are trying to play is protected. Just my 2cents 18 «

COMMENT: MIKE

MAY 27, 2010 - 15:42:52

comment » Anyone found a fix to the audio not being able to be played on the TV, but only on the laptop? If so, please post here and enlighten the rest of us that haven't managed to do it :) Talking about Windows7 btw. «

COMMENT: SAM email

JUN 12, 2010 - 12:38:02 AM

comment » hi i have dell xps m1530 my hdmi audio was working fine untill yesterday now its not working i changed the settings for sound in control panel logged off still its not help 29 «

COMMENT: DENNY email

JUL 16, 2010 - 05:27:50 AM

comment » I operate a karaoke system from my laptop. With s-video I could see the program and screen guides on my laptop and just the graphics and lyrics on the TV. Now with a new laptop I have HDMI and I cant get anything to work. I ran my sound from the headset out of my laptop to a powered mixer. Now I cant get the video to my TV nor the sound to the mixer. Someone please help. «

COMMENT: JOHN emailhomepage

AUG 7, 2010 - 11:11:32 AM

comment » nice comments laptops informative blog 28 «

COMMENT: TYLER

AUG 14, 2010 - 03:06:21 AM

comment » Hey, i don't know if this will help or not, I have a dell inspiron 1525 with ubuntu running. I've had the same problem with not being able to get audio through my tv while having no problems with video. I've been messing around and if you go to sound preferences > hardware, then where it says settings for the selected device find Digital Stereo (HDMI) output. Now i've tried this before with no success, but turns out all i had to do was reboot the computer after changing the sound output. WORKS PERFECTLY NOW. I'd also imagine you would have to change these settings back over to continue using your default laptop speakers. Hope this helps. «

COMMENT: CANNON

AUG 28, 2010 - 04:11:01 AM

comment » Ok guys. I had similar audio problems myself and finally figured it out. The original post is correct, but there is a stipulation. Applications/programs that are ALREADY OPEN will not accept the change immediately. You must restart the app/program for the changes to take effect.

For instance: if Media Player is already open and playing over your computer speakers, you must close Media Player and reopen it before the audio output will change from your computer to whatever speakers your HDMI cable is running.

Hope this helps. Good luck! «

COMMENT: CANNON

AUG 28, 2010 - 04:13:03 AM

comment » ^^^^ YOU SHOULD NOT HAVE TO REBOOT YOUR COMPUTER FOR THE CHANGES TO TAKE EFFECT. ONLY RESTART THE APPLICATION/PROGRAM. «

COMMENT: STEVE email

SEP 20, 2010 - 02:32:42 AM

comment » This does not work on Dell Inspiron laptops. «

COMMENT: MICHAEL...

OCT 1, 2010 - 10:34:28 PM

comment » Great advice on this problem...you saved me! «

COMMENT: JUSTIN emailhomepage

OCT 2, 2010 - 09:17:08 PM

comment » Works awesome. if you dont understand his text heres simple way to put it. Connect your laptop and tv, once u get video set the audio SPDIF to default. then disconnect. reconnect and walah. besure to turn your spdif volume up once. Under sound mixer. Have good day all. «

COMMENT: NUNO MARQUES email

OCT 3, 2010 - 00:52:05

comment » I have a PC connected to home-cinema 5:1 through HDMI but I listen always in stereo, even if the audio source is DTS. why is this happening?

Thanks «

COMMENT: MATHIEU email

OCT 3, 2010 - 03:05:11 PM

comment » @Nuno Marques: I have the same problem here. Been Googling like crazy for the last 24 hours but couldn't find a solution. Let me know if u find one plz! «

COMMENT: NISHA email

OCT 28, 2010 - 09:06:06 PM

comment » plzzzz somebody help me out...

i have lenovo sl410 laptop which has only HDMI port..i have samsung LED and Samsung home theater..last night i connected my laptop to my LED as i was wanting my family to watch a movie on my laptop..i connected laptop through HDMI cable..i got my video output and audio uotput ( but from tv speakers) and my problem is that i can't get sound from home theater...can somebody plzzzz tell me how to get sound from home theater??? plzzzzzzz guyzzzzz 03 «

COMMENT: FERDY

OCT 29, 2010 - 09:07:24

comment » @Nisha: Can you normally play the TV sounds over the theater? You will have to turn on your home theater and set its input to "TV", or "Aux". Have you tried that? «

COMMENT: ERVIS

NOV 5, 2010 - 02:34:48 PM

comment » i have this problem with my laptop but only on the AVI videos, the audio does not play, all i have to do as a work around is plug in my digital surround sound usb start the video then take out the usb sound card and it will push the audio thru to the TV. weird though it works sometimes all by it self and the problem only happens on avi files «

COMMENT: LIAM email

NOV 29, 2010 - 02:14:36 AM

comment » hi I have a gateway NV54 laptop running windows 7. I am trying to set it up to record in soundforge trial 10. but all I have for a recording option is just this - a microphone. no line in. just a mic. and when I recorded into soundforge with it last night, i kept the levels below red. it recorded but the recording came out stuttered or "gated" with repeated gaps in it. very frustrating. surley this isn't as good as it gets. I am just wondering what drivers to download and how to go about fixing this so i have a proper recording interface

i just downloaded the latest audio conexant audio driver v4.989 off gateway's site but recording options havent changed. maybe if i reboot?

any help??

thx «

COMMENT: HUAN rating

DEC 6, 2010 - 03:41:08 AM

comment » Thanks!!! «

COMMENT: BEN

DEC 8, 2010 - 19:27:01

comment » Hi guys, got the same problem but i have no SPDIF option, just two speaker options (im running a dell xps 17 which has two headphone jacks.) Im usually savy with this sort of thing but ive tried messing with settings over and over to no avail. The hdmi port and lead all work fine but i can't find a solution anywhere!!! I had it running a couple of months ago with same lead/laptop/tv and same version of windows 7 and it worked fine. I just cant understand it. Any ideas?? 29 «

COMMENT: LEO email

DEC 10, 2010 - 12:46:58 AM

comment » i have a sony vaio cw series and i connect it to my onkyo HT-s6200 via hdmi but i have no audio on the speakers when am pplaying movies or music.the gage on the icon for the hdmi is working well i see the bars «

COMMENT: LEO email

DEC 10, 2010 - 12:47:04 AM

comment » i have a sony vaio cw series and i connect it to my onkyo HT-s6200 via hdmi but i have no audio on the speakers when am pplaying movies or music.the gage on the icon for the hdmi is working well i see the bars «

COMMENT: MARTIN

DEC 27, 2010 - 05:18:14 م

comment » think you so much i tried break my laptop bucuse this problem but know it work

think you agin 18 «

COMMENT: ALK

JAN 16, 2011 - 05:45:17 AM

comment » THank you for this.. THis saved us! «

COMMENT: TONY

JAN 29, 2011 - 15:51:58

comment » Ben had no SPDIF option. I had same problem because I had accidentally disabled SPDIF. The answer was to go to the sound option box as displayed above. Right click in the box just below the speaker option and you should get an option to "Display disabled items". Click this and SPDIF should return. If this fails may have to reinstall the sound drivers. «

COMMENT: LINDA email

FEB 6, 2011 - 12:51:30 AM

comment » Same problem for me. No sound through HDMI from laptop to Bravia TV. Picture is beautiful! Tried both device options (HDMI and SPDIF), still... nothing. Cable is fine. Checked all options through the tv's sound options. I don't get it! Can you help?? «

COMMENT: JOEJOE

MAR 17, 2011 - 16:46:10

comment » I have ASUS N71 series laptop. In the description it said that it supports even 7.1 channel sound over HDMI but i can't get it to be 5.1. The HDMI in the sound options says that it supports only 2 channels (stereo). When i plug it into my Onkyo receiver it plays over all 5.1 speakers. But all channels stereo.

Plz help me. I can'T find a driver for the HDMI Sound Device and an Graphicscard driver updat (ATI Mobility Radeon HD 5730) did not help. Only messed up the picture on the TV. «

COMMENT: BEN HILLSDON emailhomepage

MAR 19, 2011 - 01:37:47 AM

comment » Woooow i have been wanting to do this for ages, and finally found this thanks mate :D «

COMMENT: JACK THE RIPPER rating

MAR 22, 2011 - 10:23:01 PM

comment » this is very helpful and filled with the lest bull compared to other answers on google. for windows 7 users, right click and go to personalize on desktop and click the middle icon at the bottom of the new window that pops up that says, "Sounds." Then, go to play back and select your TV's name. Same should be on windows vista, i think. With this help, i can hear my victim's screams much better through my 52 inch Philips TV right in my living room while eating my favorite dinner, mashed potatoes with beans.

:) «

COMMENT: GEORGE BROUSSEAU emailhomepage

APR 7, 2011 - 02:42:32 AM

comment » Thank for info it is work very well for me. Nevertheless, I encountered another problem that after a little while my tv went black, no image at all. I am thinking may be is a problem with my HDMI output port from my laptop. I use the same cable for my DVD and it works fine. I will continue working the problem. Thank you again. «

COMMENT: JOE

APR 18, 2011 - 01:01:38 AM

comment » I have a 42 inch phillips lcd tv and i hooked my laptop up to the tv but i get no sound. it was working before but now the laptop doesn't even show the tv in the sound menu as it did before. it shows a perfect picture but no sound. cansomeone help me? «

COMMENT: GARRETT

MAY 4, 2011 - 10:37:47 AM

comment » Joe, I'm having the exact same problem. The exact same.. If anyone could help us out.. that would be great! «

COMMENT: ALEX email

JUN 24, 2011 - 23:04:40

comment » Guys, i have an Acer Aspire 5930G laptop running on XP and a Samsung LCD, i use HDMI get video but no sound, any suggestions, please? thank you in advance «

COMMENT: SAH

JUN 29, 2011 - 09:50:04 PM

comment » guys I have a Philips TV 32'' and XPS M1330 laptop. when I plug in the HDMI cable I only have the sound via my laptop. I also changed the sound in control panel to HDMI set as default but after that I don't have voice not on my laptop nor the TV.

Have you any idea to solve the problem? I'm going insane :( «

COMMENT: JAS email

JUL 8, 2011 - 06:28:27 AM

comment » Hi,

I'm trying to get the sound output from Panasonic LCD TV. I'm connecting my Dell Latitude laptop with HDMI cable. Vidoe is working fine but audio still is from the laptop. Have tried various ways no luck.Laptop has Windows 7 can anyone help. In sounds settings I dont even see HDMI as option

Thanks

Jas «

COMMENT: EGAY emailrating

JUL 13, 2011 - 05:10:55 PM

comment » Thank you very much for sharing your knowledge in this regard. «

COMMENT: EGAY email

JUL 13, 2011 - 05:15:00 PM

comment » Maybe this would help. I disable the audio coming from my laptop and it becomes automatic. The audio is now coming out from my hdmi to my audio system. same thing to tv if the cable is connected straight to your lcd. «

COMMENT: GREG email

JUL 19, 2011 - 03:40:05 PM

comment » my TV lets me play sound through the Xbox hdmi but not the laptop but the laptop plays sound through my other TV using hdmi, can anyone help???? «

COMMENT: JACKIE SMITH emailhomepage

AUG 13, 2011 - 03:17:22 PM

comment » I have same problem like GREG but it is for my PS3 not for Xbox. Can tell me anyone how I solve this problem? «

COMMENT: JAWAD BUTT email

SEP 23, 2011 - 16:50:26

comment » Hi..

Guyz i have Sony Vaio VGN-NR11S & im trying to connect through HDMI cable with SONY Bravia.

But its really not helping me out.

The cable is VGA to HDMI.

Plz plz help me out....! «

COMMENT: MIKE email

NOV 29, 2011 - 06:52:22 AM

comment » Help,I'm using a MicroVision Laser projector, the new one with HDMI.

When I plug into my hp laptop hdmi out, the laptop audio is disabled

but no audio feeds through the projector to the audio out jack.

I cant turn the audio on from the laptop, if the HDM plug is connected......Stuck... «

COMMENT: AK

DEC 28, 2011 - 16:54:14

comment » Hi.

i am using Windows 7 and i am unable to get sound in TV.Please help me «

COMMENT: EMAD emailrating

FEB 4, 2012 - 05:45:33 ص

comment » Thanks Alot

your Solution Help me to Find Mine!

On Samsung HD TV you have to press (Picture Size) on (TV Remote Control) to 16:9 or Auto-ReSize

Thanks Again

Emad «

COMMENT: RANELLE CARTER email

APR 20, 2012 - 04:04:23 AM

comment » Hi, thanks so much!

I have gone through all of the above and with your help now we do have sound from laptop to TV with stuff like our itunes playlists and also able to listen and watch movies that were saved to the computer itself, but still have one little quirk...

We can watch movies from an external hard drive on the computer with sound, but when laptop is connected to TV that sound isn't coming through to TV, still have the sound on laptop? any ideas again ;-) «

COMMENT: DAVID rating

AUG 11, 2012 - 11:17:31 PM

comment » Yes, thanks bro. «

COMMENT: YON email

MAR 31, 2013 - 11:49:52 AM

comment » hello

i have the exact opposite, when i connect the HDMI it over rides the my audio jack and the HDMI goes to the projector and the audio jack to the amp works on other computers just not on the new viao.

????? anyone ??????????? «

COMMENT: ORLANDO Q emailrating

MAY 10, 2013 - 01:30:03 AM

comment » WOW I am truely impressed of how ignorant I was being, It was just disabled in devices and i never thought of displaying disabled devices and enabling it...I am seriously thankful and reliefed because I was really getting frustrated and pissed off of not being able to connect the sound of the HDMI in the TV and now i am enlightend...Thanks a bunch for this info «

RATE THIS CONTENT (OPTIONAL)
Was this document useful to you?
 
rating Awesome
rating Good
rating Average
rating Poor
rating Useless
CREATE A NEW COMMENT
required field
required field HTML is not allowed. Hyperlinks will automatically be converted.